ubnt解决方案
查看: 5675|回复: 27

关于xiaopanOS 0.3.5最近8187l问题!

[复制链接]

365

帖子

8186

积分

305 小时

在线时间

中校

Rank: 6Rank: 6

注册时间
2011-1-12
金币
7630 个
威望
20 个
荣誉
6 个

该用户从未签到

发表于 2012-1-27 20:39 |显示全部楼层
Anywlan微信公众号
例如那个RFKill,还有其他问题,因为0.3.4少了很多这些问题,我想应该是添加了8187B驱动导致滴问题、很早以前就听说了这两个驱动不兼容问题,如果有问题滴童鞋把8187b驱动删除、

因为有童鞋滴8187b用不了,所以我把它添加了。
各位有空可以试试,有用记得跟我说,下个版本把它删了!

2307

帖子

1万

积分

572 小时

在线时间

上校

Rank: 7Rank: 7Rank: 7

灌水天才

注册时间
2011-4-18
金币
9643 个
威望
18 个
荣誉
1 个

签到天数: 685 天

连续签到: 1 天

[LV.9]以坛为家II

发表于 2012-1-27 22:18 |显示全部楼层
学习学习学习
回复

使用道具 举报

2147

帖子

4万

积分

1854 小时

在线时间

少将

Rank: 8Rank: 8Rank: 8Rank: 8

注册时间
2009-3-8
金币
39436 个
威望
29 个
荣誉
7 个

签到天数: 269 天

连续签到: 1 天

[LV.8]以坛为家I

发表于 2012-1-27 22:25 |显示全部楼层
向楼主报告一下,在xiaopanOS中,无法使用奶瓶PJWEP的,因为4种攻击模式,似乎只有第一种可用,后3种攻击模式无法使用。但是第一种攻击模式只有目标AP连有客户端才能使用!
日日开心
回复

使用道具 举报

2147

帖子

4万

积分

1854 小时

在线时间

少将

Rank: 8Rank: 8Rank: 8Rank: 8

注册时间
2009-3-8
金币
39436 个
威望
29 个
荣誉
7 个

签到天数: 269 天

连续签到: 1 天

[LV.8]以坛为家I

发表于 2012-1-27 22:38 |显示全部楼层
回复 1# djyuzi


    把8187b的驱动删除,果然情况好多了。

但是3楼反映的问题依然存在!
日日开心
回复

使用道具 举报

943

帖子

1万

积分

767 小时

在线时间

上校

Rank: 7Rank: 7Rank: 7

注册时间
2009-7-10
金币
16644 个
威望
12 个
荣誉
0 个

签到天数: 1553 天

连续签到: 1 天

[LV.Master]伴坛终老

发表于 2012-1-27 22:42 |显示全部楼层
路边顶下:)
回复

使用道具 举报

199

帖子

442

积分

135 小时

在线时间

少尉

Rank: 2Rank: 2

注册时间
2010-9-14
金币
224 个
威望
1 个
荣誉
0 个

该用户从未签到

发表于 2012-1-27 22:47 |显示全部楼层
ddddddddddddddddd
回复

使用道具 举报

368

帖子

1157

积分

587 小时

在线时间

上尉

Rank: 4Rank: 4Rank: 4Rank: 4

注册时间
2011-1-10
金币
729 个
威望
0 个
荣誉
0 个

签到天数: 3 天

连续签到: 0 天

[LV.2]偶尔看看I

发表于 2012-1-27 22:49 |显示全部楼层
小白请教下楼主:怎么删除8187B的驱动啊?
回复

使用道具 举报

78

帖子

179

积分

22 小时

在线时间

上等兵

Rank: 1

注册时间
2011-12-29
金币
99 个
威望
0 个
荣誉
0 个

该用户从未签到

发表于 2012-1-27 23:16 |显示全部楼层
进来只为学习
回复

使用道具 举报

124

帖子

479

积分

86 小时

在线时间

少尉

Rank: 2Rank: 2

注册时间
2011-7-16
金币
346 个
威望
0 个
荣誉
0 个

签到天数: 26 天

连续签到: 0 天

[LV.4]偶尔看看III

发表于 2012-1-27 23:20 |显示全部楼层
貌似 看来 还是.32的版本稳定些
回复

使用道具 举报

80

帖子

206

积分

27 小时

在线时间

少尉

Rank: 2Rank: 2

注册时间
2010-1-9
金币
123 个
威望
0 个
荣誉
0 个

该用户从未签到

发表于 2012-1-27 23:49 |显示全部楼层
嗯,8187L,那个wash命令为什么一直没反应呢?
回复

使用道具 举报

2147

帖子

4万

积分

1854 小时

在线时间

少将

Rank: 8Rank: 8Rank: 8Rank: 8

注册时间
2009-3-8
金币
39436 个
威望
29 个
荣誉
7 个

签到天数: 269 天

连续签到: 1 天

[LV.8]以坛为家I

发表于 2012-1-28 05:25 |显示全部楼层
嗯,8187L,那个wash命令为什么一直没反应呢?
cailg100 发表于 2012-1-27 23:49



    我试了多次,也是没反应的
日日开心
回复

使用道具 举报

2147

帖子

4万

积分

1854 小时

在线时间

少将

Rank: 8Rank: 8Rank: 8Rank: 8

注册时间
2009-3-8
金币
39436 个
威望
29 个
荣誉
7 个

签到天数: 269 天

连续签到: 1 天

[LV.8]以坛为家I

发表于 2012-1-28 07:36 |显示全部楼层
本帖最后由 martin325 于 2012-1-28 07:43 编辑
回复  djyuzi


    把8187b的驱动删除,果然情况好多了。

但是3楼反映的问题依然存在!
martin325 发表于 2012-1-27 22:38



    今天早上又测试了一下,在已经删除8187b驱动的情况下,依然插拔USB网卡5-6次,才成功的。还是经常会出现RF-kill。

看来问题的症结不完全在8187b驱动上!补上截图!

测试环境: Win7 + VMware Workstation 7.1.5 汉化精简版
无标题.png
日日开心
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ | Archiver | 手机版 | 无线论坛 ( 粤ICP备11076993|粤公网安备44010602008359号 ) |网站地图

GMT+8, 2021-3-6 09:38

返回顶部 返回列表